Opened 11 years ago

Closed 11 years ago

#6968 closed defect (duplicate)

VLD XvMC broken in trunk on CLE266

Reported by: rhp@… Owned by: Janne Grunau
Priority: minor Milestone: unknown
Component: MythTV - Video Playback Version: head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

I installed mythbuntu 9.04, enabled the weekly trunk builds and upgraded everything, so now I'm running mythtv from a recent version of trunk.

Now video playback looks horible -- green and blocky -- with VLD XvMC enabled and runs at > 80% CPU (this was 45% CPU on mythtv-0.20).

In the logfile there is a much repeated error:

[mpegvideo_xvmc_vld @ 0xb6e5aa20]Render token doesn't look as expected.

Xine still runs smoothy at 20-30% CPU on the same content ruling out problems with the openchrome driver.

I'm running a VIA EPIA M1000 with CLE266.

Ronald Pijnacker

Attachments (2)

mythfrontend.log (17.4 KB) - added by anonymous 11 years ago.
Xorg.0.log (81.4 KB) - added by anonymous 11 years ago.

Download all attachments as: .zip

Change History (3)

Changed 11 years ago by anonymous

Attachment: mythfrontend.log added

Changed 11 years ago by anonymous

Attachment: Xorg.0.log added

comment:1 Changed 11 years ago by Janne Grunau

Milestone: unknown
Resolution: duplicate
Status: newclosed

probably duplicate of #6746, fixed in [21533]

Note: See TracTickets for help on using tickets.