Opened 10 years ago

Closed 10 years ago

#7137 closed defect (duplicate)

Mythtv dont reconigzes KWorld PlusTV Dual DVB-T PCI (DVB-T PC160-2T

Reported by: anonymous Owned by: Isaac Richards
Priority: minor Milestone: 0.22
Component: MythTV - General Version: unknown
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Kaffiene works fine with this card. Mythtv say its a dvb-s and cant scan for channels. Can`t import channels from channels.conf too.

Change History (2)

comment:1 Changed 10 years ago by stuartm

Status: newinfoneeded_new

Which version? --version

A similar/identical bug was fixed 5 days ago in trunk.

comment:2 Changed 10 years ago by Janne Grunau

Milestone: unknown0.22
Resolution: duplicate
Status: infoneeded_newclosed

duplicate of #7178

Note: See TracTickets for help on using tickets.