Opened 10 years ago

Closed 10 years ago

#7188 closed defect (invalid)

any recording in progress at 3:16 AM is interrupted

Reported by: mythtv@… Owned by: danielk
Priority: major Milestone: unknown
Component: MythTV - Recording Version: unknown
Severity: medium Keywords: recording interrupted daily
Cc: Ticket locked: no

Description

When viewing recordings I see that any recording what was in progress at 3:16 AM is interrupted. The title is repeated with the first recording being what was recorded from the start time (usually 3:00 AM) until approximately 3:16 AM and the second recording from 3:16 AM for the remainder of the program (usually 3:30 AM or 4:00 AM. I suspect that maybe there is a scheduled activity occurring at 3:15 AM that is interupting the recording and causing it to be split into two parts. Perhaps this is when the programming data is downloaded and updated? Perhaps MythTV interrupts the recording to check for embedded programming information at this time?

I'll flag this as a defect with a priority of Major since it does interfere with recording - which is a primary function of the applicaiton. However, most recordings are not affected.

Any ideas on how to determine the cause of the interruption and prevent it would be appreciated.

Thanks, and thanks for building MythTV and for making it Open Source.

-David.

Change History (1)

comment:1 Changed 10 years ago by danielk

Resolution: invalid
Status: newclosed

Nothing in this description makes it sound like this is a MythTV problem. It sounds like some other application or script is killing and restarting the backend at 3:16 AM. Please ask for help in the mythtv-users mailing list, please add the Linux distribution you are using and the version of mythtv you are using.

Note: See TracTickets for help on using tickets.