Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#7319 closed defect (duplicate)

win32-packer fails at plugins

Reported by: markdavidoff@… Owned by: Nigel
Priority: blocker Milestone: 0.22
Component: Ports - Windows Version: unknown
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Win32 build fails with:

COMMENTS:------------------------------ COMMENTS:PLUGINS! make install COMMENTS:--------------------- etc

Removing the lines (1979 -> 1984): from win32-packer.pl will bypass this, and continue the build

Building on Win32 Vista Ultimate SP3

On another note, some of the downloads for windows are out of date, and the nokia QT download failed twice. It is in fact, not 165mb...it's ~160 when downloaded manually.

See attached file for more info

Change History (3)

comment:1 Changed 10 years ago by anonymous

Sorry...for some reason this is a dupe of ticket 7321 - delete this one please

comment:2 Changed 10 years ago by danielk

Resolution: duplicate
Status: newclosed

comment:3 in reply to:  2 Changed 10 years ago by anonymous

Replying to danielk: Please re-open, as 7321 was closed first

Note: See TracTickets for help on using tickets.