Opened 10 years ago

Closed 9 years ago

#7355 closed defect (duplicate)

Lost Window Focus - "Watch TV" when tuner busy

Reported by: Bob H <bob.havlin@…> Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: MythTV - General Version: 0.22rc1
Severity: low Keywords: lost focus
Cc: Ticket locked: no

Description

Hello, I just compiled 0.22-RC1, upgrading from 0.21-fixes. I noticed that keys do not work if the tuner is in use when I go to "Watch TV". I think the issue results because there is a popup telling me the tuner is in use and I must either go to that channel or exit.

Thanks, Bob

Change History (9)

comment:1 in reply to:  description Changed 10 years ago by Bob Havlin <bob.havlin@…>

I should add: If I simply Alt-Tab once, and then back to Frontend, the focus problem goes away. But this is not really a solution via a remote control.

comment:2 Changed 10 years ago by Dibblah

Status: newinfoneeded_new

Do you have a window manager running?

comment:3 Changed 10 years ago by Bob Havlin <bob.havlin@…>

Yes: xfwm4 This is a mythbuntu-9.04 install that I am working with. However, I am compiling and not using packages.

comment:4 Changed 10 years ago by robertm

Milestone: 0.22unknown
Priority: blockerminor
Severity: highlow
Status: infoneeded_newnew

comment:5 Changed 10 years ago by anonymous

I get similar symptoms in mythvideo, where I select to start a video, I get the "starting" graphic, and then a brown window (possibly the mythwelcome screen, terra is my theme). I can hear the audio of the video, and hitting alt-tab twice gets the video window up. This only needs to be done once for the session, as subsequent videos display ontop. Seems like the window order is out of whack. I use LinHes?? R6, with the svn packages (22494).

comment:6 Changed 10 years ago by anonymous

This might only be a problem when VNC is running too.

comment:7 Changed 10 years ago by Jo Heremans <jo@…>

No, it is not VNC related. I have the same problem without VNC

comment:8 Changed 10 years ago by mythtv@…

Hi,

I got the same problem. Does anybody know a workaround?

Thanks

Fabian

comment:9 Changed 9 years ago by sphery

Resolution: duplicate
Status: newclosed

dup of #6815

Note: See TracTickets for help on using tickets.