Opened 10 years ago

Closed 10 years ago

#7387 closed defect (duplicate)

allocine.pl (french imdb) update

Reported by: jamdess@… Owned by: Isaac Richards
Priority: blocker Milestone: unknown
Component: MythTV - General Version: unknown
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Hi,

I've made some changes on the allocine perl script (this is the french imdb). Allocine dot fr have change their website and nothing worked anymore.

So i've change many parts of the script so now this new version seems to work. (i test it on my own french movies).

really sorry for my "english"

Regards,

Geoffroy Geerseau

Change History (1)

comment:1 Changed 10 years ago by robertm

Resolution: duplicate
Status: newclosed

Dupe of #7384, this is just getting silly...

Note: See TracTickets for help on using tickets.