Opened 10 years ago

Closed 10 years ago

#7391 closed defect (duplicate)

Segfault while scanning in MythVideo

Reported by: otto at kolsi dot fi Owned by: Anduin Withers
Priority: minor Milestone: unknown
Component: Plugin - MythVideo Version: head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Attached is a backtrace from MythVideo? which segfaults while scanning. This seems to be related either new or old videos being added/removed (at least that's when it seems to happen.

Version info:

MythTV Version   : 22553M
MythTV Branch    : trunk
Network Protocol : 50
Library API      : 0.22.20091016-1
QT Version       : 4.5.2
Options compiled in:
 linux profile silent using_oss using_alsa using_pulse using_backend using_dvb using_frontend using_hdpvr using_lirc using_opengl_video using_opengl_vsync using_qtwebkit using_x11 using_xrandr using_xv using_bindings_perl using_bindings_python using_opengl using_ffmpeg_threads

Attachments (1)

mvideo-crash-bt.log (24.4 KB) - added by otto at kolsi dot fi 10 years ago.

Download all attachments as: .zip

Change History (2)

Changed 10 years ago by otto at kolsi dot fi

Attachment: mvideo-crash-bt.log added

comment:1 Changed 10 years ago by robertm

Resolution: duplicate
Status: newclosed

Dupe of #7375

Note: See TracTickets for help on using tickets.