Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#7474 closed defect (invalid)

After updating to Ubuntu 9.10 mythweb no longer works.

Reported by: Douglas_Peale@… Owned by: Isaac Richards
Priority: blocker Milestone: unknown
Component: MythTV - General Version: 0.22rc1
Severity: high Keywords:
Cc: Ticket locked: yes

Description

I get the following error when I try to access mythweb: Error at /var/www/includes/mythbackend.php, line 172: Incompatible protocol version (mythweb=40, backend=50)

I tried uninstalling then reinstalling mythweb with no improvement

The version that Synaptic supplies is called: 0.22.0+fixes22594-0ubuntu1

Change History (3)

comment:1 Changed 9 years ago by robertm

Resolution: invalid
Status: newclosed

Speak to your packager, you have mismatched versions.

comment:2 in reply to:  1 Changed 9 years ago by anonymous

Replying to robertm:

Speak to your packager, you have mismatched versions.

This answer does not help me much. Which version should I have?

comment:3 Changed 9 years ago by robertm

Ticket locked: set

You should have backend and mythweb revisions which match one another. Feel free to follow up on the lists.

Note: See TracTickets for help on using tickets.