Opened 10 years ago

Closed 9 years ago

#7583 closed defect (wontfix)

mythmusic OSD skipped in visuals

Reported by: anonymous Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: Plugin - MythMusic Version: 0.22
Severity: low Keywords: visual osd
Cc: Ticket locked: no

Description

Since upgrading to 0.22, the info OSD for currently playing music has become unusable. It pops up for a fraction of a second but is immediately overdrawn by the active visualization. Same problem seems to happen with albumart+info display at the start of a new song.

Change History (4)

comment:1 Changed 10 years ago by anonymous

Very same problem here.

The funny thing is, this doesn't happen on my first X server with compiz enabled. Only the albumart dissappears immediately there.

With lxde/openbox, albumart+info is overdrawn.

comment:2 Changed 9 years ago by stuartm

Owner: changed from stuartm to Isaac Richards
Status: newassigned

comment:3 Changed 9 years ago by er4gone-linux@…

Having the same issue here. Both on a Ubuntu with AMD CPU and on a Debian on Mac Mini.

Let me know if I can assist somehow (logs or something)

Brgrds

comment:4 Changed 9 years ago by paulh

Resolution: wontfix
Status: assignedclosed

This only affects the OpenGL visualisers like goom, gears and bumpscope. It's really not worth the effort to fix this since the visualisers have had to be re-written to work with MythUI and so this wont be a problem.

Closing as wont fix since it's a minor inconvenience and I'd rather spend the time completing the MythUI conversion.

Note: See TracTickets for help on using tickets.