Opened 10 years ago

Closed 9 years ago

#7666 closed defect (duplicate)

Jump points don't work during recording playback with internal player

Reported by: steve-mythtv@… Owned by: Isaac Richards
Priority: major Milestone: unknown
Component: MythTV - General Version: 0.22
Severity: medium Keywords:
Cc: Ticket locked: no

Description

I upgraded to 0.22 (AtRPMs) today, and overall there are a lot of great improvements. However, the UI isn't working correctly. While playing a recorded show (or a video, in MythVideo?), the Jump Points key bindings do not work at all. The other key bindings work, such as pause, stop, etc. I have tested that they keys are being sent to mythtv using ircat. I have also tried doing a "jump mainmenu" in the telnet console. It says OK, but it does not go to the main menu. I see nothing in the mythfrontend log when this happens.

Change History (1)

comment:1 Changed 9 years ago by robertm

Resolution: duplicate
Status: newclosed

Dupe of #7939, which has a patch.

Note: See TracTickets for help on using tickets.