Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#7821 closed defect (duplicate)

Preview video still disabled after release

Reported by: nzhook Owned by: stuartm
Priority: minor Milestone: unknown
Component: MythTV - User Interface Library Version: head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

In svn rev 19603, stuartm ported the watch recordings screen to mythui. At this time the live preview/preview video was disabled.

As of svn rev 23010, the preview video is still disabled, although the setting is still available under TV Settings.

This is just a reminder that it has not been reinstated as it appears it was forgotten before the 0.22 release.

Change History (5)

comment:1 Changed 10 years ago by danielk

Owner: changed from danielk to stuartm
Status: newassigned

comment:2 Changed 10 years ago by sphery

This seems to be a dup of #5763

comment:3 Changed 10 years ago by stuartm

Component: MythTV - RecordingMythTV - User Interface Library
Milestone: unknown0.24

comment:4 Changed 10 years ago by robertm

Resolution: duplicate
Status: assignedclosed

Dupe of #5763. So many people touching this ticket!

comment:5 Changed 10 years ago by stuartm

Milestone: 0.24unknown
Note: See TracTickets for help on using tickets.