Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#8012 closed defect (invalid)

The MythVideo stretches 'Cover Art'

Reported by: sergeevsp43@… Owned by: Anduin Withers
Priority: minor Milestone: 0.22
Component: Plugin - MythVideo Version: unknown
Severity: medium Keywords:
Cc: Ticket locked: yes

Description

The MythVideo? stretches 'Cover Art' along a vertical on the information panel (when I press 'i' twice during the watching video) if screen aspect ratio is 4:3.

Attachments (2)

screenshots.zip (332.4 KB) - added by sergeevsp43@… 10 years ago.
Look at 'Cover Arts' aspect ratio, please.
screenshots2.zip (238.1 KB) - added by sergeevsp43@… 10 years ago.

Download all attachments as: .zip

Change History (6)

comment:1 Changed 10 years ago by robertm

Resolution: invalid
Status: newclosed

Dupe of 8008, 8010, 8011...

Serge-- *stop re-opening tickets when your tickets get closed*. You need user support, please seek it on the users mailing list.

comment:2 Changed 10 years ago by anonymous

OK! But I think You are not right.

comment:3 Changed 10 years ago by sergeevsp43@…

I can make few screenshots.

comment:4 Changed 10 years ago by robertm

Ticket locked: set

Changed 10 years ago by sergeevsp43@…

Attachment: screenshots.zip added

Look at 'Cover Arts' aspect ratio, please.

Changed 10 years ago by sergeevsp43@…

Attachment: screenshots2.zip added
Note: See TracTickets for help on using tickets.