Opened 10 years ago

Closed 10 years ago

#8015 closed defect (duplicate)

Judder on HDTV french channel (1080i) live TV and watching recordings

Reported by: trankkilou@… Owned by: Janne Grunau
Priority: minor Milestone: 0.23
Component: MythTV - Video Playback Version: head
Severity: medium Keywords: Judder HDTV ffmpeg
Cc: Ticket locked: no

Description

hi,

The problem is the same than here : http://svn.mythtv.org/trac/ticket/7481?replyto=11#comment

I have the same problem but with HDTV french channels (1080i). I use latest svn trunk (23440) on up to date gentoo. I have core 2 duo 2.5 Ghz and 8400GS, running vdpau +temporal 2x desinterlacing with no pb

I have some judder in LiveTV but amazing it is worst when watching recordings the same shows. No pb when plying this show with xine or vlc (problem with mplayer)

On one particular channel I have a lot of judder and...this patch made the trick ! It's just perfect now, in live TV like in watching recordings, many thanks !!

Change History (1)

comment:1 Changed 10 years ago by markk

Resolution: duplicate
Status: newclosed

Funnily enough, a duplicate of #7481.

Note: See TracTickets for help on using tickets.