Opened 10 years ago

Closed 10 years ago

#8225 closed defect (duplicate)

DVB subtitles are not sized and positioned when viewing HD channels

Reported by: peter.alm@… Owned by: markk
Priority: minor Milestone: 0.24
Component: MythTV - Video Playback Version: head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

See attached screenshot, it looks like it's assuming that the video is in SD resolution. Seen with 23789.

Attachments (1)

subs.jpg (185.4 KB) - added by peter.alm@… 10 years ago.
Screenshot

Download all attachments as: .zip

Change History (3)

Changed 10 years ago by peter.alm@…

Attachment: subs.jpg added

Screenshot

comment:1 Changed 10 years ago by markk

Milestone: 0.230.24
Owner: changed from Janne Grunau to markk
Status: newaccepted

Can you please attach the output of 'mythfrontend -v playback' when playing a clip from that channel.

From the screen shot and description, I suspect this is a duplicate of #8061.

comment:2 Changed 10 years ago by markk

Resolution: duplicate
Status: acceptedclosed

Duplcate of #8061.

Note: See TracTickets for help on using tickets.