Opened 9 years ago

Closed 9 years ago

#8283 closed defect (duplicate)

DVB-S (UK Freesat) EIT data missing

Reported by: pm.andrews@… Owned by: danielk
Priority: major Milestone: unknown
Component: MythTV - Channel Scanner Version: 0.23rc1
Severity: high Keywords: DVB-S No EIT EPG
Cc: Ticket locked: no

Description

When either importing a channels.conf file or using the mythtv built-in channel scanner (full-scan mode) to add channels, the EIT data never appears in the TV guide.

The only solution that I could find that solved this issue was to clear the database and import the channels.conf file into mythtv 0.21-fixes; then upgrade to 0.23rc1. From then onwards, EIT data appears and is updated correctly.

Change History (1)

comment:1 Changed 9 years ago by robertm

Resolution: duplicate
Status: newclosed

Dupe of #7701.

Note: See TracTickets for help on using tickets.