Opened 9 years ago

Closed 9 years ago

#8591 closed defect (duplicate)

Lossless transcodes of PAL SD DVB MPEG2 recordings always fail with "expectedPTS != expectedDTS+ptsIncrement"

Reported by: stephen.hocking@… Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: MythTV - Mythtranscode Version: Master Head
Severity: medium Keywords: transcode MPEG2 DVB
Cc: Ticket locked: no

Description

This started happening recently in trunk. The recordings themselves have no visual or audible glitches, it's happened on every channel I've tried thus far. I like to align my cutlists on keyframes, but that doesn't seem to make a difference. ProjectX doesn't seem to have any problems.

Change History (1)

comment:1 Changed 9 years ago by robertm

Resolution: duplicate
Status: newclosed

Dupe of #8546.

Note: See TracTickets for help on using tickets.