Opened 8 years ago

Closed 8 years ago

#8604 closed patch (fixed)

Mythweb channel editor filters not-visible channels.

Reported by: Raymond Wagner Owned by: Rob Smith
Priority: minor Milestone: 0.24
Component: Plugin - MythWeb Version: Master Head
Severity: low Keywords:
Cc: Ticket locked: no

Description

The channel editor receives a channel list through the Channel::getChannelList method, which was intended for use with showing listings, and filters out channels marked as not visible. This patch adds an optional argument to disable that filter for use with the channel editor.

Attachments (1)

mythweb.patch (2.2 KB) - added by Raymond Wagner 8 years ago.

Download all attachments as: .zip

Change History (4)

Changed 8 years ago by Raymond Wagner

Attachment: mythweb.patch added

comment:1 Changed 8 years ago by robertm

Status: newassigned

comment:2 Changed 8 years ago by Rob Smith

Milestone: unknown0.24

comment:3 Changed 8 years ago by Rob Smith

Resolution: fixed
Status: assignedclosed

(In [26125]) Fixes #8604, this removes the filtering in the channel editor

Note: See TracTickets for help on using tickets.