Opened 9 years ago

Closed 9 years ago

#8610 closed defect (invalid)

no atsc channel scan in vhf band

Reported by: faktor@… Owned by: danielk
Priority: minor Milestone: unknown
Component: MythTV - Channel Scanner Version: 0.23-fixes
Severity: medium Keywords:
Cc: Ticket locked: no

Description

There are several local channels transmitting in the VHF band (2-13) that mythtv's channel scan doesn't detect.

Change History (2)

comment:1 Changed 9 years ago by robertm

Status: newinfoneeded_new

ATSC Frequency table includes VHF and UHF frequencies. If you are not detecting channels, we need a scan with:

mythtv-setup --verbose channelscan,siparser,channel,record,extra

comment:2 Changed 9 years ago by robertm

Resolution: invalid
Status: infoneeded_newclosed

No response, unable to reproduce.

Note: See TracTickets for help on using tickets.