Opened 10 years ago

Closed 10 years ago

#8810 closed defect (invalid)

Editing recording has issues

Reported by: Jonathan Martens <jonathan@…> Owned by:
Priority: minor Milestone: unknown
Component: MythTV - General Version: 0.23.1
Severity: medium Keywords:
Cc: Ticket locked: no

Description

It seems that on my MythTV 0.23.1 (from ATrpms) as well as in 0.23 (from ATrpms) there are issues with editing the record.

For instance if I edit a recording and try to remove the leading part (that is, for instance the ending of the previous program) skipping a few seconds seems not to update the screen with the according frame. With that it is hard to navigate to the actually desired frame.

A work around is to pause the record as good as possible, but if I then mark the frame and the start playing the recording again it seems that the cut point is placed further than the location where I put the cutpoint.

I am not sure where to look for issues or how to diagnose properly so all pointers are welcome. Do you need specific verbose logging?

Change History (2)

comment:1 Changed 10 years ago by Jonathan Martens <jonathan@…>

Forgot to attach the --version output:

[root@mythtv ~]# mythfrontend --version
Please attach all output as a file in bug reports.
MythTV Version   : 25469
MythTV Branch    : branches/release-0-23-fixes/mythtv/
Network Protocol : 23056
Library API      : 0.23.1.201000710-1
QT Version       : 4.4.3
Options compiled in:
 linux release using_oss using_alsa using_jack using_backend using_dvb using_firewire using_frontend using_hdhomerun using_hdpvr using_iptv using_ivtv using_joystick_menu using_libfftw3 using_lirc using_mheg using_opengl_video using_opengl_vsync using_qtwebkit using_v4l using_x11 using_xrandr using_xv using_xvmc using_xvmc_vld using_xvmcw using_bindings_perl using_bindings_python using_opengl using_vdpau using_ffmpeg_threads using_libavc_5_3 using_live using_mheg
[root@mythtv ~]#

comment:2 Changed 10 years ago by sphery

Resolution: invalid
Status: newclosed

duplicate of #7055 and #8424 (which has been fixed in trunk with the new mythui-osd).

Note: See TracTickets for help on using tickets.