Opened 9 years ago

Closed 9 years ago

#8918 closed defect (Duplicate)

LiveTV Guide Embedded video player not showing

Reported by: pkendall64@… Owned by: markk
Priority: minor Milestone: unknown
Component: MythTV - General Version: Master Head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

When in live TV pressing the 's' key to get the schedule up, the embedded video player shows for a moment while the guide data is collected, then it disappears.

I have tried different themes and both the Qt and OpenGL painters and there is no difference. I mainly use the Arclight theme. I have this problem in both my 0.23-fixes and trunk version.

Change History (2)

comment:1 Changed 9 years ago by robertm

Owner: set to markk
Status: newassigned

comment:2 Changed 9 years ago by paulh

Resolution: Duplicate
Status: assignedclosed

Duplicate of #8520

Note: See TracTickets for help on using tickets.