Opened 9 years ago

Closed 9 years ago

#8967 closed defect (Invalid)

Frequent player segfaults

Reported by: robertm Owned by: Janne Grunau
Priority: major Milestone: 0.24
Component: MythTV - Video Playback Version: Unspecified
Severity: high Keywords:
Cc: Ticket locked: no

Description

Some change introduced between the 12th and 19th has caused the internal player to become extremely crash prone on my system. In testing, all it takes is to start playback and then do a few 30 second skips... when playback starts at all. This also includes a segfault any time I try to play back from a bookmark. Backtraces attached.

Attachments (1)

gdb.txt (98.4 KB) - added by robertm 9 years ago.
backtrace

Download all attachments as: .zip

Change History (3)

Changed 9 years ago by robertm

Attachment: gdb.txt added

backtrace

comment:1 Changed 9 years ago by robertm

Priority: blockermajor

Demoting this since I'm not able to reproduce it with all content-- it is very strange, though. Will try to narrow it down then report back.

comment:2 Changed 9 years ago by robertm

Resolution: Invalid
Status: newclosed

This segfault appears to be in ffmpeg and I can't reproduce the rest of the issues I was having now.

Note: See TracTickets for help on using tickets.