Opened 9 years ago

Closed 7 years ago

#9011 closed defect (Works for me)

Exit and continue playing in mythmusic results in hang at blank screen.

Reported by: bhuffman@… Owned by: paulh
Priority: minor Milestone: unknown
Component: Plugin - MythMusic Version: 0.24-fixes
Severity: medium Keywords:
Cc: Ticket locked: yes

Description

When exiting from mythmusic and clicking the option to continue playing leaves a blank screen that can't be exited from. Music does indeed keep playing, but I can't do anything else.

Attachments (1)

frontend.log (7.1 KB) - added by bhuffman@… 9 years ago.

Download all attachments as: .zip

Change History (10)

comment:1 Changed 9 years ago by stuartm

Component: MythTV - GeneralPlugin - MythMusic
Status: newinfoneeded_new

We at least need version information and logs might also help.

I cannot reproduce with trunk and I use the feature daily.

Changed 9 years ago by bhuffman@…

Attachment: frontend.log added

comment:2 Changed 9 years ago by bhuffman@…

rev 26257, Ubuntu 10.04.1 frontend, nvidia card. Logs attached.

comment:3 Changed 9 years ago by beirdo

Status: infoneeded_newnew

comment:4 Changed 9 years ago by qeldroma@…

Have the same with the trunk. Not only when "continue playing" but too, when i just want to exit mythmusic...

comment:5 Changed 9 years ago by beirdo

Owner: set to paulh
Status: newassigned

comment:6 Changed 8 years ago by qeldroma@…

And again, have this now even with actual 0.24.1

comment:7 Changed 8 years ago by stuartm

Ticket locked: set

comment:8 Changed 8 years ago by Raymond Wagner

Version: Unspecified0.24-fixes

comment:9 Changed 7 years ago by paulh

Resolution: Works for me
Status: assignedclosed

Please try updating to master and report back if it's still a problem. I've never seen this myself.

Note: See TracTickets for help on using tickets.