Opened 9 years ago

Closed 9 years ago

#9056 closed defect (Duplicate)

Abort (pulse)

Reported by: James Linder <jam@…> Owned by:
Priority: minor Milestone: 0.24
Component: MythTV - General Version: Master Head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Recently the mailing list showed me my Abort involved old libs. I removed every trace of myth and re-installed. SVNersion 26630

2010-10-05 16:42:29.467 AudioPlayer?: Disabling Audio, params(0,2,44100)

2010-10-05 16:42:29.467 Launching: ps -ae | grep pulseaudio > /dev/null

2010-10-05 16:42:29.472 PID 12841: launched

2010-10-05 16:42:29.529 PID 12841: exited: status=0, result=0

2010-10-05 16:42:29.569 AudioOutput? Error: Aborting Audio Reconfigure. Invalid audio parameters ch 2 fmt 0 @ 44100Hz

2010-10-05 16:42:29.569 AudioPlayer?: Disabling Audio, reason is: Aborting Audio Reconfigure. Invalid audio parameters ch 2 fmt 0 @ 44100Hz

2010-10-05 16:42:29.569 playCtx, Error: Aborting Audio Reconfigure. Invalid audio parameters ch 2 fmt 0 @ 44100Hz

2010-10-05 16:42:30.261 AFD: Opened codec 0x2002ed0, id(MPEG2VIDEO) type(Video)

2010-10-05 16:42:30.261 AFD: codec MP2 has 2 channels

2010-10-05 16:42:30.261 AFD: Opened codec 0x26d6a20, id(MP2) type(Audio) Assertion 'e->mainloop->n_enabled_defer_events > 0' failed at pulse/mainloop.c:287, function mainloop_defer_enable(). Aborting

Change History (1)

comment:1 Changed 9 years ago by robertm

Resolution: Duplicate
Status: newclosed

Dupe of #9031, and please read the ticket howto-- do not set milestones on tickets.

Note: See TracTickets for help on using tickets.