Opened 9 years ago

Closed 9 years ago

#9079 closed defect (Duplicate)

MythVideo Seg Fault on ISO playback

Reported by: bhuffman@… Owned by:
Priority: minor Milestone: unknown
Component: MythTV - General Version: Unspecified
Severity: medium Keywords:
Cc: Ticket locked: no

Description

As soon as entering playback of an iso file, mythfrontend seg faults. This file used to play on myth (although possibly a long time ago) and plays on mplayer. gdb trace and mythfrontend log attached.

Attachments (2)

myth.log (15.8 KB) - added by bhuffman@… 9 years ago.
mythfrontend -v playback log
gdb.2.txt (55.9 KB) - added by bhuffman@… 9 years ago.
GDB log

Download all attachments as: .zip

Change History (3)

Changed 9 years ago by bhuffman@…

Attachment: myth.log added

mythfrontend -v playback log

Changed 9 years ago by bhuffman@…

Attachment: gdb.2.txt added

GDB log

comment:1 Changed 9 years ago by robertm

Resolution: Duplicate
Status: newclosed

Dupe of #9041.

Note: See TracTickets for help on using tickets.