Opened 9 years ago

Closed 9 years ago

#9084 closed defect (Duplicate)

DVD playback problem: Playback exits at language selection screen

Reported by: rune.evjen@… Owned by: markk
Priority: minor Milestone: unknown
Component: MythTV - DVD Playback Version: Master Head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Each time the DVD "My Little Pony: The Movie" is started, playback exits at the language selection screen, before any selection can be made.

mythfrontend --version:
MythTV Version   : 26731
MythTV Branch    : trunk
Network Protocol : 63
Library API      : 0.23.20100917-1
QT Version       : 4.7.0
Options compiled in:
 linux debug using_alsa using_jack using_oss using_pulse using_pulseoutput using_backend using_bindings_perl using_bindings_python using_dvb using_firewire using_frontend using_hdhomerun using_hdpvr using_iptv using_ivtv using_joystick_menu using_lirc using_mheg using_opengl_video using_opengl_vsync using_qtdbus using_qtwebkit using_v4l using_x11 using_xrandr using_xv using_xvmc using_xvmc_vld using_xvmcw using_bindings_perl using_bindings_python using_mythtranscode using_opengl using_vdpau using_ffmpeg_threads using_live using_mheg

Attached is a frontend log with logging options playback,audio

Best regards,

Rune

Attachments (1)

mythfrontend-dvd-my-little-pony.log (54.3 KB) - added by anonymous 9 years ago.
mythfrontend -v playback,audio

Download all attachments as: .zip

Change History (2)

Changed 9 years ago by anonymous

mythfrontend -v playback,audio

comment:1 Changed 9 years ago by robertm

Resolution: Duplicate
Status: newclosed

Dupe of #9033 and probably several others

Note: See TracTickets for help on using tickets.