Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#9088 closed defect (Duplicate)

mythtv-setup, video source setup, Options are hidden, "UI loops"

Reported by: roland@… Owned by: danielk
Priority: minor Milestone: unknown
Component: MythTV - Mythtv-setup Version: 0.23.1
Severity: medium Keywords: eit, video-source-setup
Cc: Ticket locked: yes

Description

mythbuntu 10.10 mythtv 0.23.1
Intel DH55TC motherboard
Hauppauge PVR-2200, DVB-T dual channel
Melbourne Australia

This bug also appeared in Mythbuntu 10.04 with 0.23.+fixes

In the Video Source Setup I add Video source name: tuner1
Listing Grabber: Transmitted guide only (EIT)
Channel frequency table: default
pressing <tab> or down on the remote gives me an option to set something I can't see on the screen.
The bottom "square" gives me the help text (we call it help-1 here):
"If this is enabled the data in the source will be updated with listing data provided by the channels themselves 'over the air'"
But you can't see if it is set or not, the help text seems like it is a tick box.
Pressing <tab> or down arrow on remote gives you another help text (we call it help-2 here):
"Run xmltv configure command"
Pressing <tab> or down arrow on remote gives you "help-1" again Pressing enter or OK on the remote gives irrelevant xmltv config pages for this bug and sometimes nothing.
Choosing Transmitted guide only tells me that I should never run any xmltv configurations.
escaping out of the xmltv settings goes back to the Video source setup page.

Pressing <tab> or down on the remote gives you the same help text again.
It will actually loop between help-1 and help-2 and there is no way out.

Workaround: escape out and redo the video source configuration.
But then I don't go down 'below' "Channel frequency table" I just go back up with the remote until I get to "Next"
With the workaround everything works as expected.

Attachments (2)

video-source-setup1.png (292.7 KB) - added by roland@… 9 years ago.
video-source-setup picture
video-source-setup2.png (277.1 KB) - added by roland@… 9 years ago.
video-source-setup picture

Download all attachments as: .zip

Change History (5)

Changed 9 years ago by roland@…

Attachment: video-source-setup1.png added

video-source-setup picture

Changed 9 years ago by roland@…

Attachment: video-source-setup2.png added

video-source-setup picture

comment:1 Changed 9 years ago by robertm

Resolution: Duplicate
Status: newclosed

Dupe of another ticket, and fixed in trunk

comment:2 Changed 9 years ago by anonymous

I have search a lot for this bug but found nothing. Which ticket is it?

comment:3 Changed 9 years ago by sphery

Ticket locked: set

#8726 and #6637 , fixed in [26662]

All further discussion on the mailing lists, please.

Note: See TracTickets for help on using tickets.