Opened 14 years ago

Closed 14 years ago

#918 closed defect (worksforme)

more problems with mythcommflag.... sigabort

Reported by: gkruse@… Owned by: cpinkham
Priority: minor Milestone: unknown
Component: mythtv Version: head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Some recordings cause mythcommflag to sigabort with the following error: * glibc detected * free(): invalid pointer: 0x081d4f08 *

Backtrace attached, please let me know if you need any further information.

Attachments (1)

commflagBT.txt (8.4 KB) - added by gkruse@… 14 years ago.
backtrace

Download all attachments as: .zip

Change History (5)

Changed 14 years ago by gkruse@…

Attachment: commflagBT.txt added

backtrace

comment:1 Changed 14 years ago by Robert Kulagowski

Same glibc bugs as in #877?

comment:2 Changed 14 years ago by danielk

Milestone: unknown
Owner: changed from Isaac Richards to cpinkham

comment:3 Changed 14 years ago by cpinkham

I believe this is related to the other random crashes we were seeing earlier. Can you confirm if this is happening with current SVN HEAD?

comment:4 Changed 14 years ago by cpinkham

Resolution: worksforme
Status: newclosed

Closing ticket because submitter has not confirmed that the issue is still occurring with SVN head.

Note: See TracTickets for help on using tickets.