Opened 9 years ago

Closed 9 years ago

#9224 closed defect (Duplicate)

module_path not initialized in Translate.php

Reported by: anonymous Owned by: Rob Smith
Priority: minor Milestone: unknown
Component: Plugin - MythWeb Version: 0.24-fixes
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Mythweb display blank page on entry - and php error show that translate is not able to find English.lang

setting module_path manually in Translate.php work, i.e. mythweb is displayed

probably only for non-english systems

Change History (2)

comment:1 Changed 9 years ago by sphery

Priority: criticalminor
Severity: highmedium
Status: newassigned

Almost definitely another case where an improperly installed/configured MythWeb fails to provide the error message in the browser.

Your Apache web server log probably has details of the problem. If you would like help interpreting any error messages you find in the log file, please ask on the mythtv-users mailing list, not here.

comment:2 Changed 9 years ago by Rob Smith

Resolution: Duplicate
Status: assignedclosed

#9255 is a dupe of this but has more info, so closing this one.

Note: See TracTickets for help on using tickets.