Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#9232 closed defect (Invalid)

Mythgame SQL Errors with sdlmame

Reported by: anonymous Owned by: robertm
Priority: minor Milestone: unknown
Component: Plugin - MythGame Version: 0.23.1
Severity: medium Keywords: mythgame SQL sdlmame
Cc: robertm Ticket locked: no

Description

Mythgame tries to run some bad SQL. Two users confirmed the error here: http://ubuntuforums.org/showthread.php?p=10117041

Change History (2)

comment:1 Changed 8 years ago by Kenni Lund [kenni a kelu dot dk]

Resolution: Invalid
Status: newclosed

If you expect a developer to spend time looking into your issue, please consider using 5 minutes of your own time, to create a proper ticket. Eg. describe the issue, describe when the issue happens (how to replicate it), include your exact MythTV version, attach logs, etc.

The TicketHowTo can give you a jumpstart.

comment:2 Changed 8 years ago by anonymous

Fair enough, I am a total noob on mythtv and I have never used this site before. I really just need the guidance as to what logs to attach and so on.

I can work with the other guy on the forum to get the logs from both malfunctioning systems.

The lack of info I provided is not because I am lazy (as you implied - I am more than happy put hours of my time in testing and gathering data), but because I do not know what you need.

I will look at the ticket howto as you kindly suggested and try to raise another ticket.

Note: See TracTickets for help on using tickets.