Opened 9 years ago

Closed 9 years ago

#9303 closed Bug Report (Invalid)

Menu wont open in some case with remote control

Reported by: deivis.treier@… Owned by:
Priority: minor Milestone: unknown
Component: MythTV - General Version: 0.24-fixes
Severity: medium Keywords: menu, remote controll, remote
Cc: Ticket locked: no

Description

I'm using Antec Veris RM200 remote control with Mythtv. In MythVideo? (also during video playing), MythGallery and Main menu pressing menu button on remote wont open menu correctly. Sometimes menu only appears for less than second and disappears. Pressing "M" key on keyboard opens menu correctly.

Under MythMusic menu opens also correctly with remote control. I'm analyzed remote control signals with irw and all times under MythVideo?, MythGallery, Main menu or MythMusic irw shows always "2ba395b700000201 00 KEY_MENU Antec_Veris_RM200".

Mythtv frontend version is 27299

Change History (1)

comment:1 Changed 9 years ago by Kenni Lund [kenni a kelu dot dk]

Resolution: Invalid
Status: newclosed

This is a local configuration issue on your system, not a bug in MythTV. If your remote registers several clicks on the menu-key instead of just one, MythTV will of course act accordingly. This is the same as if you press twice on your "M" key on your keyboard - the menu will display briefly and disappear again.

Please search help on the mythtv-users mailing list.

Note: See TracTickets for help on using tickets.