Opened 8 years ago

Closed 8 years ago

#9312 closed Bug Report (Won't Fix)

Setting up Video Source Cannot see all of screen

Reported by: anonymous Owned by:
Priority: minor Milestone: unknown
Component: Themes Version: 0.24-fixes
Severity: medium Keywords:
Cc: Ticket locked: no

Description

When doing Video Source setup gets to "Select which TV platform you use:" and lists menu bottom of menu off screen so cannot see what happens after

Ubuntu 10.10 patched to 2 Dec 2010 Intel Quad with 3 Gig Nvidia

Myth branches/releases -0-24-fixes 27405 OPENGL

Change History (7)

comment:1 Changed 8 years ago by Kenni Lund [kenni a kelu dot dk]

Component: MythTV - Channel ScannerThemes
Owner: danielk deleted
Priority: majorminor
Status: newassigned

You need to be more specific...

Which theme are you using?

What is the resolution of your screen?

Where do you *exactly* see this?

I don't see any setting related to "TV platform" under the TV sources, in fact I can't even find the string "TV platform" anywhere in the MythTV sourcecode.

Many themes are incomplete, this is not a "bug", even though it might seem so.

comment:2 Changed 8 years ago by Kenni Lund [kenni a kelu dot dk]

Status: assignedinfoneeded

comment:3 in reply to:  1 Changed 8 years ago by neoshades@…

Replying to kenni:

You need to be more specific...

Which theme are you using?

What is the resolution of your screen?

Where do you *exactly* see this?

I don't see any setting related to "TV platform" under the TV sources, in fact I can't even find the string "TV platform" anywhere in the MythTV sourcecode.

Many themes are incomplete, this is not a "bug", even though it might seem so.

I find that hard to believe unless its in the grabber files Mythtv-backend setup Option 3 Video sources - New video source - Terminal shows XMLTVConfig::Load: Finished running tv_find_grabbers

Video Source Setup Video Source Name: ASTRA Listings Grabber: UK/Rep of Ireland(Radio Times)(xmltv) Perform EIT Scan unticked Click Configure

Select encoding use default 0 tv_grab_uk_rt : use $HOME/.xmltv/cache Enable Title proc: default=0 postcode set to none Select which TV platform you use

At this point it goes off the screen and I do not seem able to scroll down or hit enter for the screen to scroll up so therefore unable to complete setup as rest is off the page

Theme/Screen? Settings via MYTHTV Frontend OPENGL Menu Theme Default Aspect 16:9 MythCenter? 1.1

Screen Res 1680x1050

comment:4 Changed 8 years ago by anonymous

Sorry forgot to add DVB-S Freeview

comment:5 Changed 8 years ago by anonymous

Also tried different themes - same issue - Worked ok in 23.1

comment:6 Changed 8 years ago by stevegoodey@…

Same as #7962 I believe. Waiting setup rewrite?

comment:7 Changed 8 years ago by robertm

Resolution: Won't Fix
Status: infoneededclosed

Steve,

Correct, thanks. Closed as no effort will be spent on this issue before the setup rewrite, it would all be thrown out.

Note: See TracTickets for help on using tickets.