Opened 10 years ago

Closed 10 years ago

#9422 closed Bug Report (Invalid)

Multiple VDPAU Errors in mythfrontend.log even when not using VDPAU

Reported by: Marc Randolph <mrand@…> Owned by:
Priority: minor Milestone: unknown
Component: MythTV - General Version: 0.24-fixes
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Seen previously on 0.23 and reconfirmed recently on 0.24-fixes using the "high quality" profile".

No Nvidia hardware, libraries, or drivers have been installed on this system.

Attachments (1)

vdpau.txt (1.5 KB) - added by Marc Randolph <mrand@…> 10 years ago.
Erorr and version string

Download all attachments as: .zip

Change History (3)

Changed 10 years ago by Marc Randolph <mrand@…>

Attachment: vdpau.txt added

Erorr and version string

comment:1 Changed 10 years ago by beirdo

You need to reconfigure your build with ./configure --disable-vdpau

Right now, you are trying to run a vdpau-enabled build without the libraries installed, and it's not liking you for it. If you don't have the libraries, you shouldn't use a build with it enabled.

comment:2 Changed 10 years ago by beirdo

Resolution: Invalid
Status: newclosed

As this seems to be a packaging error, I'm closing it.

Note: See TracTickets for help on using tickets.