Modify
Warning Please read the Ticket HowTo before creating or commenting on a ticket. Failure to do so may cause your ticket to be rejected or result in a slower response.

Opened 3 years ago

Closed 3 years ago

#9423 closed Bug Report (Fixed)

[CRASH] mythfrontend SIGSEGV in MythPlayer::DecoderGetFrame()

Reported by: Marc Randolph <mrand@…> Owned by: markk
Priority: minor Milestone: 0.24.1
Component: MythTV - General Version: 0.24-fixes
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Just clicked Watch live TV on 0.24.0+fixes.20101221.3cf32e8

Attachments (1)

ThreadStacktrace.txt (67.7 KB) - added by Marc Randolph <mrand@…> 3 years ago.

Download all attachments as: .zip

Change History (6)

Changed 3 years ago by Marc Randolph <mrand@…>

comment:1 Changed 3 years ago by beirdo

This looks suspiciously like a crash caused by bad captured video. Is this repeatable?

comment:2 Changed 3 years ago by markk

  • Milestone changed from unknown to 0.24.1
  • Owner set to markk
  • Status changed from new to assigned

comment:3 Changed 3 years ago by beirdo

  • Summary changed from mythfrontend SIGSEGV in MythPlayer::DecoderGetFrame() to [CRASH] mythfrontend SIGSEGV in MythPlayer::DecoderGetFrame()

comment:5 Changed 3 years ago by markk

  • Resolution set to Fixed
  • Status changed from assigned to closed

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'new'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.