Opened 10 years ago

Closed 9 years ago

#9433 closed Bug Report (Duplicate)

[HANG] Frontend hang when attemping to watch liveTV

Reported by: Marc Randolph <mrand@…> Owned by:
Priority: minor Milestone: unknown
Component: MythTV - General Version: 0.24-fixes
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Just attempting to enter liveTV. Hitting <ESC> does nothing. Attached gdb and got a back trace, if that is helpful.

Wild theory: the frontend hang might have been caused by the backend stopping (due to a tuner error) and then restarting very rapidly.

Not the first time this has happened. WAF continuing to decline. Sometimes <ESC> gets you out, sometimes not (so perhaps two different problems).

Tuner is a PVR-USB2, so nothing crazy.

Attachments (3)

mythfrontend.log (188.2 KB) - added by Marc Randolph <mrand@…> 10 years ago.
gdb.txt (56.9 KB) - added by Marc Randolph <mrand@…> 10 years ago.
mythbackend.log.gz (25.7 KB) - added by Marc Randolph <mrand@…> 10 years ago.

Download all attachments as: .zip

Change History (6)

Changed 10 years ago by Marc Randolph <mrand@…>

Attachment: mythfrontend.log added

Changed 10 years ago by Marc Randolph <mrand@…>

Attachment: gdb.txt added

Changed 10 years ago by Marc Randolph <mrand@…>

Attachment: mythbackend.log.gz added

comment:1 Changed 10 years ago by Marc Randolph <mrand@…>

strace shows only one line:

futex(0xb64416fc, FUTEX_WAIT_PRIVATE, 1, NULL <unfinished ...>

comment:2 Changed 9 years ago by beirdo

Summary: Frontend hang when attemping to watch liveTV[HANG] Frontend hang when attemping to watch liveTV

comment:3 Changed 9 years ago by sphery

Resolution: Duplicate
Status: newclosed

Seems to be a duplicate of #9314

Note: See TracTickets for help on using tickets.