Opened 9 years ago

Closed 6 years ago

Last modified 6 years ago

#9449 closed Bug Report - General (Works for me)

Keyboard use ceases to function after "All tuners in use" OSD appears

Reported by: wdirksen@… Owned by: stuartm
Priority: major Milestone: 0.27
Component: MythTV - General Version: 0.24-fixes
Severity: low Keywords:
Cc: Ticket locked: no

Description

I came across this accidentally and it is reproducible on all 3 frontends using one central backend. All are PC's with current 0.24 fixes from current GIT running OpenSuse? 11.3. One of my frontends has no remote so I must use the keyboard to navigate. That is how I discovered this. Navigation commands used by LIRC are not affected by this. The backend has 3x Hauppauge PVR-150 + 1x PVR-USB2, thus analog TV only.

1) Make sure all tuners are recording and thus occupied and not available. 2) Navigate with keyboard to and activate Watch TV and the "All tuners in use" OSD will appear 3) Regardless of what choice you make, once the OSD disappears, the keyboard will no longer function within MythTV 4) Restarting the frontend with reset and correct the problem

Hope this is helpful, Wessel Dirksen

Change History (13)

comment:1 Changed 9 years ago by robertm

Status: newinfoneeded_new

What Window Manager are you running?

comment:2 Changed 9 years ago by robertm

Milestone: 0.24.1unknown
Priority: minortrivial

And please read the ticket howto, it is not the user's prerogative to set the milestone, severity, etc.

comment:3 in reply to:  1 Changed 9 years ago by wdirksen@…

Replying to robertm:

What Window Manager are you running?

All Frontends: LXDE desktop using LXDM under OpenSuse? 11.3 64 bit Backend; KDE desktop using KDM and same distro

Sorry about the settings

comment:4 Changed 8 years ago by stuartm

Milestone: unknown0.25
Status: infoneeded_newnew

comment:5 Changed 7 years ago by beirdo

Owner: set to stuartm
Status: newassigned

comment:6 Changed 7 years ago by stuartm

Type: Bug ReportBug Report - General

comment:7 Changed 7 years ago by stuartm

Priority: trivialmajor

comment:8 Changed 7 years ago by stuartm

Milestone: 0.250.25.1

comment:9 Changed 7 years ago by Raymond Wagner

Milestone: 0.25.10.26

comment:10 Changed 7 years ago by Kenni Lund [kenni a kelu dot dk]

Milestone: 0.260.26.1

comment:11 Changed 6 years ago by paulh

Milestone: 0.26.10.28

3 year old ticket is this still a problem?

comment:12 Changed 6 years ago by JYA

Resolution: Works for me
Status: assignedclosed

comment:13 Changed 6 years ago by Stuart Auchterlonie

Milestone: 0.280.27
Note: See TracTickets for help on using tickets.