Opened 10 years ago

Closed 10 years ago

#9497 closed Bug Report (Duplicate)

FrontEnd OSX not responding to keyboard during playback

Reported by: mythtv@… Owned by: Nigel
Priority: minor Milestone: unknown
Component: Ports - OSX Version: Master Head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

When playing recorded shows or LiveTV, the OSX frontend does not respond to keyboard commands (e.g. P to pause, Esc to exit). This occurs against both remote and local backends (the local backend being a completely fresh installation constructed to test this bug).

Relevant version information and logfile snippets attached.

Attachments (4)

backend.version (650 bytes) - added by mythtv@… 10 years ago.
Backend Version
frontend.version (650 bytes) - added by mythtv@… 10 years ago.
Frontend Verison
backend_no_keys.log (50.4 KB) - added by mythtv@… 10 years ago.
Backend log (most) snippet
frontend_no_keys.log (25.7 KB) - added by mythtv@… 10 years ago.
Frontend log snippet (keys pressed during this interval)

Download all attachments as: .zip

Change History (6)

Changed 10 years ago by mythtv@…

Attachment: backend.version added

Backend Version

Changed 10 years ago by mythtv@…

Attachment: frontend.version added

Frontend Verison

Changed 10 years ago by mythtv@…

Attachment: backend_no_keys.log added

Backend log (most) snippet

Changed 10 years ago by mythtv@…

Attachment: frontend_no_keys.log added

Frontend log snippet (keys pressed during this interval)

comment:1 Changed 10 years ago by mythtv@…

I should have mentioned; the UI is responsive to the keyboard before playback begins.

comment:2 Changed 10 years ago by robertm

Resolution: Duplicate
Status: newclosed

Dupe of #9223.

Note: See TracTickets for help on using tickets.