Opened 9 years ago

Closed 9 years ago

#9580 closed Bug Report (Duplicate)

SIGSEGV upon frontend exit

Reported by: Marc Randolph <mrand@…> Owned by:
Priority: minor Milestone: unknown
Component: MythTV - General Version: 0.24-fixes
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Simply trying to exit mythfrontend after all unsuccessfully trying to tune to various tuners.

Attachments (4)

ThreadStacktrace.txt (31.1 KB) - added by Marc Randolph <mrand@…> 9 years ago.
mythfrontend.log (58.0 KB) - added by Marc Randolph <mrand@…> 9 years ago.
ThreadStacktrace2.txt (50.6 KB) - added by Marc Randolph <mrand@…> 9 years ago.
Slightly different backtrace of frontend crash upon exit
mythfrontend.log2.txt (7.3 KB) - added by Marc Randolph <mrand@…> 9 years ago.
Log file to go with threadtrace2

Download all attachments as: .zip

Change History (5)

Changed 9 years ago by Marc Randolph <mrand@…>

Attachment: ThreadStacktrace.txt added

Changed 9 years ago by Marc Randolph <mrand@…>

Attachment: mythfrontend.log added

comment:1 Changed 9 years ago by sphery

Resolution: Duplicate
Status: newclosed

This looks to be a duplicate of #7714. mythfrontend is processing an event received on shutdown (after mythcontext is destroyed).

Changed 9 years ago by Marc Randolph <mrand@…>

Attachment: ThreadStacktrace2.txt added

Slightly different backtrace of frontend crash upon exit

Changed 9 years ago by Marc Randolph <mrand@…>

Attachment: mythfrontend.log2.txt added

Log file to go with threadtrace2

Note: See TracTickets for help on using tickets.