Opened 8 years ago

Closed 8 years ago

#9636 closed Bug Report - General (Duplicate)

watching program punches pulse master volume to max

Reported by: brian@… Owned by: JYA
Priority: major Milestone: unknown
Component: MythTV - Audio Output Version: 0.24-fixes
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Whenever I try to watch a program using 0.24-fixes on my system that uses the pulseaudio server, and where myth is configured to use the Pulseaudio:default device, the volume gets punched up to the maximum, making my ears bleed. :-( OK. So maybe my ears don't actually bleed, but I do suffer a minor heart attack.

mplayer had this problem for a while and something was done to fix it:

http://lists.mplayerhq.hu/pipermail/mplayer-users/2009-October/077999.html

Maybe this is the same problem, maybe not.

Change History (1)

comment:1 Changed 8 years ago by JYA

Resolution: Duplicate
Status: newclosed

Duplicate of #9671

Note: See TracTickets for help on using tickets.