Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#10330 closed Bug Report - General (Invalid)

mythweb, Upcoming Recordings

Reported by: info@… Owned by: Rob Smith
Priority: minor Milestone:
Component: Plugin - MythWeb Version: 0.24.2
Severity: medium Keywords: mythweb, Upcoming Recordings
Cc: Ticket locked: no

Description

If there is no upcoming recordings some error appears. See the attachemnt and below. Warning at /usr/share/mythtv/mythweb/modules/tv/upcoming.php, line 95: !NoTrans: Invalid argument supplied for foreach()!! Warning at /usr/share/mythtv/mythweb/modules/_shared/tmpl/default/header.php, line 16: !NoTrans: Cannot modify header information - headers already sent by (output started at /usr/share/mythtv/mythweb/includes/errors.php:150)!!

Attachments (1)

Upcoming Recordings.jpeg (84.2 KB) - added by anonymous 7 years ago.

Download all attachments as: .zip

Change History (3)

Changed 7 years ago by anonymous

Attachment: Upcoming Recordings.jpeg added

comment:1 Changed 7 years ago by Raymond Wagner

Milestone: 0.24.2
Resolution: Invalid
Status: newclosed
Version: Unspecified0.24.2

Screenshots in #10331 from same reporter seem to indicate the issue is resolved.

comment:2 Changed 7 years ago by sphery

This was actually a dup of #10142 .

Note: See TracTickets for help on using tickets.