Opened 8 years ago

Closed 8 years ago

#10382 closed Bug Report - General (Won't Fix)

Wrong fanart shown

Reported by: raptorjr08@… Owned by: robertm
Priority: minor Milestone: unknown
Component: MythTV - Mythmetadatalookup Version: Unspecified
Severity: medium Keywords:
Cc: Ticket locked: no

Description

I have two TV-series that was looked up as a movie by MML. A match was found and artwork was downloaded. When i saw that it was the wrong fanart i edited the Metadata Options screen, and changed season and episode to 1. It don't matter to me if it is the right season fanart, only that the recordings is identified as TV-series, so i get the right series fanart.

The problem is that there is already a row in the database with season 0, with the wrong fanart. So even if i have selected a season and downloaded the correct fanart, only fanart for season 0 is shown. The season 0 row is "blocking" the right fanart.

Change History (1)

comment:1 Changed 8 years ago by robertm

Resolution: Won't Fix
Status: newclosed

So switch to the 0x0 season in the Edit Metadata screen and connect it to the local copy of the right art.

There is no current UI to remove a row from the DB.

Note: See TracTickets for help on using tickets.