Opened 9 years ago

Closed 9 years ago

#10755 closed Bug Report - General (Duplicate)

Schedule Display corrupted on Mac OS X 10.6 as well as 10.7 when starting live tv

Reported by: jrh <jharbestonus@…> Owned by:
Priority: minor Milestone: unknown
Component: Ports - OSX Version: Unspecified
Severity: medium Keywords:
Cc: Ticket locked: no

Description

As indicated in summary, if I have the schedule display set to show on starting live tv, the PIP will open at the top right and it will begin drawing the schedule, but will get messed up leaving the text fields blank. Navigation in the guide will also not work.

I am including pictures of the problem.

As a work around, I have turned off the TV schedule display prior to starting live TV. Note that when in live tv mode, and asking for the schedule to display while live tv is on does work correctly.

This happens on a mac mini 2010 with the nvidia video card, as well as a 2006 mac mini core duo with intel graphics, and also a 2011 imac 27" with amd radeon 6770.

Attachments (3)

IMG_0331.jpg (207.9 KB) - added by jrh <jharbestonus@…> 9 years ago.
image showing schedule display
IMG_0330.jpg (221.4 KB) - added by jrh <jharbestonus@…> 9 years ago.
image showing image display after trying to navigate in schedule
IMG_0332.jpg (242.0 KB) - added by jrh <jharbestonus@…> 9 years ago.
image showing correct schedule display after selecting schedule display during live tv

Download all attachments as: .zip

Change History (4)

Changed 9 years ago by jrh <jharbestonus@…>

Attachment: IMG_0331.jpg added

image showing schedule display

Changed 9 years ago by jrh <jharbestonus@…>

Attachment: IMG_0330.jpg added

image showing image display after trying to navigate in schedule

Changed 9 years ago by jrh <jharbestonus@…>

Attachment: IMG_0332.jpg added

image showing correct schedule display after selecting schedule display during live tv

comment:1 Changed 9 years ago by Nigel

Component: MythTV - GeneralPorts - OSX
Resolution: Duplicate
Status: newclosed

Duplicate of #10469

Note: See TracTickets for help on using tickets.