Opened 7 years ago

Closed 7 years ago

#11069 closed Bug Report - General (Duplicate)

User jobs and system events not triggered for consecuvite HD-PVR shows on same channel

Reported by: mythwiki@… Owned by:
Priority: minor Milestone: unknown
Component: MythTV - General Version: 0.25-fixes
Severity: medium Keywords: user jobs, scripts, hd-pvr
Cc: Ticket locked: no

Description

When there are two consecutive shows on the same channel on the HD-PVR, the backend seamlessly switches between the two shows. It doesn't send a channel-change request, it just starts recording the stream to a new file.

However, it also does not submit commercial flagging or run system event scripts for recordings after the first time slot. So, if one is recording a marathon, 12 episodes of a show back to back on the HD-PVR, only the first episode gets flagged for commercials, and recording start/stop scripts only run for the first episode.

Change History (1)

comment:1 Changed 7 years ago by danielk

Resolution: Duplicate
Status: newclosed

I'm closing this as a duplicate of #10685 (fixed by [67883dde]).

Note: See TracTickets for help on using tickets.