Opened 7 years ago

Closed 2 years ago

#11131 closed Bug Report - General (Fixed)

Cannot manually add new channel with HDHomeRun Prime

Reported by: Yeechang Lee <ylee@…> Owned by: Silicondust
Priority: minor Milestone: unknown
Component: MythTV - HDHomeRun Version: 0.25.2
Severity: medium Keywords: frequency serviceid cablecard hdhomerun prime channel add
Cc: Ticket locked: no

Description

In 0.25, using mythtv-setup|Channel Editor|Add New Channel does not create a completely correct entry in the channel table when using a HDHomeRun Prime CableCARD tuner:

  • frequency is set to NULL when it should be set, in this case, to the same as channum.
  • serviceid is set to NULL instead of 0.

Both prevent tuning of the channel.

PS - #10994 for FireWire? may be related.

Change History (1)

comment:1 Changed 2 years ago by Peter Bennett

Resolution: Fixed
Status: newclosed

Duplicate of #10994

Note: See TracTickets for help on using tickets.