Opened 6 years ago

Closed 6 years ago

#11728 closed Bug Report - General (Duplicate)

Mytharchive fails to create dvd

Reported by: Scott Lair <scott@…> Owned by:
Priority: minor Milestone: 0.27
Component: Plugin - MythArchive Version: 0.26-fixes
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Trying to create a dvd using mytharchive. I have one video with a cutlist. The job fails with an "indexerror: list index out of range". See attached mythburn.log. I think it may be because the info.xml is created without a starttime - also attached. This error has turned up after an upgrade from Debian squeeze to wheezy.

Attachments (2)

mythburn.log (4.0 KB) - added by Scott Lair <scott@…> 6 years ago.
info.xml (547 bytes) - added by Scott Lair <scott@…> 6 years ago.

Download all attachments as: .zip

Change History (3)

Changed 6 years ago by Scott Lair <scott@…>

Attachment: mythburn.log added

Changed 6 years ago by Scott Lair <scott@…>

Attachment: info.xml added

comment:1 Changed 6 years ago by paulh

Milestone: unknown0.27
Resolution: Duplicate
Status: newclosed

Duplicate of #10758

Note: See TracTickets for help on using tickets.