Opened 6 years ago

Closed 6 years ago

#11833 closed Bug Report - Hang/Deadlock (Duplicate)

Player(0): Decoder timed out waiting for free video buffers.

Reported by: bernhart2002@… Owned by:
Priority: minor Milestone: unknown
Component: MythTV - Video Playback Version: 0.27-fixes
Severity: low Keywords:
Cc: Ticket locked: no

Description

Video play back no longer works after update to latest mythbuntu build.

Mythtv get stuck on loading content for playback with any video. The front end log keeps gives the error Player(0): Decoder timed out waiting for free video buffers.

I am running v0.27-rc1-46-G3C41C51, Branch fixes/0.27

I have tried 4 different play back profiles and get the same results for everything

Attached is a log file

Attachments (1)

no_video.log (10.5 KB) - added by anonymous 6 years ago.

Download all attachments as: .zip

Change History (2)

Changed 6 years ago by anonymous

Attachment: no_video.log added

comment:1 Changed 6 years ago by Kenni Lund [kenni a kelu dot dk]

Milestone: 0.27unknown
Priority: blockerminor
Resolution: Duplicate
Severity: highlow
Status: newclosed

Duplicate of #11831. You need to update to update to latest -fixes version to fix this issue. In the future, please read the TicketHowTo before creating tickets. You should not set the milestone, the priority or the severity on a ticket.

Note: See TracTickets for help on using tickets.