Opened 5 years ago

Closed 5 years ago

#12257 closed Bug Report - General (Fixed)

Retriedving video metadata takes a long time

Reported by: stefano.ceccherini@… Owned by: JYA
Priority: minor Milestone: 0.27.4
Component: MythTV - Video Library Version: 0.27.3
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Since some time, retrieving metadata for a given video (Video Library) takes a couple of minutes. During this time, it seems the frontend loses the connection to the backend multiple times. The logs say "Error, joined null string" various times.

Attachments (3)

backend.txt (747 bytes) - added by stefano.ceccherini@… 5 years ago.
Backend log
frontend.txt (5.4 KB) - added by stefano.ceccherini@… 5 years ago.
frontend log
mythfrontend.log (28.0 KB) - added by stefano.ceccherini@… 5 years ago.
More logs

Download all attachments as: .zip

Change History (6)

Changed 5 years ago by stefano.ceccherini@…

Attachment: backend.txt added

Backend log

Changed 5 years ago by stefano.ceccherini@…

Attachment: frontend.txt added

frontend log

Changed 5 years ago by stefano.ceccherini@…

Attachment: mythfrontend.log added

More logs

comment:1 Changed 5 years ago by stefano.ceccherini@…

Sorry, I should've added more info:

Frontend: Mythbuntu 12.04

uname -a: Linux ikki 3.2.0-68-lowlatency #70-Ubuntu SMP PREEMPT Fri Aug 22 22:08:48 UTC 2014 i686 i686 i386 GNU/Linux MythTV 0.27.3+fixes.20140828.231972c

Backend: OpenSuse? 12.3 uname -a: Linux storage 3.7.10-1.40-default #1 SMP Thu Jul 10 11:22:12 UTC 2014 (9b06319) i686 i686 i386 GNU/Linux MythTV 0.27.3-1.5.i586

comment:2 Changed 5 years ago by stefano.ceccherini@…

I updated the frontend to 0.27.4+fixes.20141015.e4f65c8-0ubuntu0mythbuntu1 and the problem is gone. Thank you!

comment:3 Changed 5 years ago by JYA

Milestone: unknown0.27.4
Resolution: Fixed
Status: newclosed
Note: See TracTickets for help on using tickets.