Opened 5 years ago

Closed 7 weeks ago

#12690 closed Bug Report - General (Unverified)

Jumpy video with opengl2 Paint Engine and Kernel HW 2x deinterlacing

Reported by: melben1001@… Owned by: Peter Bennett
Priority: minor Milestone: unknown
Component: MythTV - Video Playback Version: 0.28.0
Severity: medium Keywords:
Cc: Ticket locked: no

Description

When mythfrontend Paint Engine is set to auto, opengl2 is used on my intel frontend and nvidia frontend.

If the OpenGL Normal playback profile is used, playback of DVB Mpeg2 recordings is "jumpy" when the Kernel HW 2x deinterlacer is in use. If I change the deinterlacer to Kernel HW, or change the profile to VAAPI (for intel) or VDPAU (for nvidia) the problem disappears.

If the Paint Engine is set to OpenGL 1, the issue does not occur with the OpenGL Normal playback profile.

I'm a bit new to this, so I would like someone to advise what logging options I should set before I attach a log. I presume a frontend log is required.

I'm using the latest 0.28 from the mythbuntu repo.

Ben

Change History (2)

comment:1 Changed 12 months ago by Klaas de Waal

Component: MythTV - DVBMythTV - Video Playback
Owner: set to Peter Bennett

comment:2 Changed 7 weeks ago by Stuart Auchterlonie

Resolution: Unverified
Status: newclosed

Closing all old tickets in trac.

If your issue still persists, please open an issue in Github https://github.com/MythTV/mythtv/issues

and reference the existing trac ticket.

Note: See TracTickets for help on using tickets.