Opened 14 years ago

Closed 14 years ago

#2379 closed defect (duplicate)

SQL Error: Column 'seriesid' cannot be null [#1048] when creating a manual recording from MythWeb

Reported by: cythrault@… Owned by: xris
Priority: minor Milestone: unknown
Component: mythweb Version: head
Severity: low Keywords:
Cc: Ticket locked: no

Description

While trying to create a manual recording from MythWeb, I get:

SQL Error: Column 'seriesid' cannot be null #1048

Attachments (1)

backtrace-mythweb (10.7 KB) - added by cythrault@… 14 years ago.

Download all attachments as: .zip

Change History (2)

Changed 14 years ago by cythrault@…

Attachment: backtrace-mythweb added

comment:1 Changed 14 years ago by xris

Resolution: duplicate
Status: newclosed

dupe of #2366

Note: See TracTickets for help on using tickets.