Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#2515 closed defect (invalid)

Live tv creates two recordings

Reported by: chris@… Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: mythtv Version: 0.20
Severity: medium Keywords:
Cc: Ticket locked: no

Description

When watching live tv, mythtv creates two recordings since 0.20. The first recording is empty, the second is the real live tv recording. It happens with DVB and also with analog input. In the frontend.log you can see, that mythtv adds a recording two times in the live tv chain.

Attachments (1)

mythfrontend.log (16.9 KB) - added by chris@… 13 years ago.
my mythfrontend log where you can see the two recordings in live tv

Download all attachments as: .zip

Change History (5)

Changed 13 years ago by chris@…

Attachment: mythfrontend.log added

my mythfrontend log where you can see the two recordings in live tv

comment:1 in reply to:  description Changed 13 years ago by chris@…

Oh, I'm sorry, this effect does not occur with analog input.

comment:2 Changed 13 years ago by chris@…

Does this possibly has something to do with #2512?

comment:3 Changed 13 years ago by danielk

Resolution: invalid
Status: newclosed

not a bug

comment:4 Changed 13 years ago by chris@…

Why is this not a bug? It's of course not more than a trivial bug, cause the empty recording is deleted after a short time. But why create it at all?

Note: See TracTickets for help on using tickets.