Opened 14 years ago

Closed 14 years ago

#432 closed defect (duplicate)

mythtv-setup segfaults on channel scan with qam

Reported by: anonymous Owned by: danielk
Priority: minor Milestone: unknown
Component: mythtv Version: head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

svn checkout #7404 HD card hd5000

While scanning for OTA channels the full scan works as planned. When doing a full QAM scan (or any QAM scan) the mythtv-setup program will segfault after it get's a lock on a station.

Below is the console output from a failed scan

2005-10-07 13:23:33.943 DVB#0 Using DVB card 0, with frontend LG Electronics LGDT3303 VSB/QAM

Frontend.

2005-10-07 13:23:52.211 DVB#0 WARNING - Symbol Rate setting (0) is out of range (min/max:1076 2000/10762000) 2005-10-07 13:24:55.376 DVB#0 WARNING - Symbol Rate setting (0) is out of range (min/max:1076 2000/10762000) 2005-10-07 13:24:56.553 Could not find channel -1_-1 in CVCT 2005-10-07 13:24:56.553 VCT Cable: channels(1) tsid(0x1a) seclength(45) Channel #0 name() 1008-0 mod(SCTE mode 2) cTSID(0x1a)

pnum(10) ETM_loc(0) access_ctrl(0) hidden(0)

path_select(0) out_of_band(0) hide_guide(1) service_type(2) source_id(811)

2005-10-07 13:24:56.579 DVB#0 WARNING - Symbol Rate setting (0) is out of range (min/max:1076 2000/10762000) 2005-10-07 13:25:36.588 Program Association Table

PSIP prefix(0x0) tableID(0x0) length(17) extension(0x924)

version(22) current(1) section(0) last_section(0)

tsid: 2340

programCount: 2

program number 0 has PID 0x1ffc data 0x0 0x0 0x255 0x252 program number 24 has PID 0x 27 data 0x0 0x24 0x224 0x39

2005-10-07 13:25:36.629 PAT: Warning couldn't find better mplex.

Change History (1)

comment:1 Changed 14 years ago by danielk

Resolution: duplicate
Status: newclosed

Duplicate of #432, which contains a backtrace.

Note: See TracTickets for help on using tickets.